Canasta 86 / Inder / 1986 / 4 Players

Foro de pinballs específicos
Modelos ordenados por categorías
Averías de modelos concretos
y mas.........
Avatar de Usuario
Orlando
The boss
Mensajes: 813
Registrado: 01 Nov 2011, 23:35
Ubicación: Torrevieja
Contactar:

Canasta 86 / Inder / 1986 / 4 Players

Mensaje por Orlando » 05 Feb 2012, 18:30

Buenas compis
otra maquina mas que me han traido para su reparacion
Que puedo decir de la Canasta que no conozca ya todo el muno
una maquina que fue muy conocida aqui en españa priemera en recaudaciones en salones y bares
todo un Boom
Es una maquina muy rapida, puñetera y a la vez divertida con reglas y logros muy faciles de conseguir con un poco de habilidad

Bueno os pongo fotos de la maquina y las averias

Imagen
By str_pinball at 2012-02-07

Imagen
By str_pinball at 2012-02-07

El tablero
Imagen
By str_pinball at 2012-02-07

en detalle
Imagen
By str_pinball at 2012-02-07

Imagen
By str_pinball at 2012-02-07

Parte de las artes
Imagen
By str_pinball at 2012-02-07

Imagen
By str_pinball at 2012-02-07

Puerta
Imagen
By str_pinball at 2012-02-07

Interior Electronica
Imagen
By str_pinball at 2012-02-07

Cpu le falta la tarjeta de sonido
Imagen
By str_pinball at 2012-02-07

Placa para los displays
Imagen
By str_pinball at 2012-02-07

Placa distribuidora
Imagen
By str_pinball at 2012-02-07

Transfo y fuente de alimentacion
Imagen
By str_pinball at 2012-02-07

Panel display
Imagen
By str_pinball at 2012-02-07

Tablero parte inferior
Imagen
By str_pinball at 2012-02-07

la Taca y pendulo de falta
Imagen
By str_pinball at 2012-02-07

Foto curiosa de la mias el contador a 25 pts echar cuenta de lo que jugo jajaja
Imagen
By str_pinball at 2012-02-07

Bueno tras encenderla
Se ven rapidamente los problemas
No arranca bien numeros y símbolos raros en el display
activa bobinas sin sentido
no va nada
Esto es tipico de estas maquinas de Inder
Lo mas facil es que sea
Mal contacto de la Roms
Mal contacto del Z80 procesador
Mal contacto en conectores sobre todo el de alimentacion

tipico tambien de Inder
Imagen
By str_pinball at 2012-02-07

Una vez revisado todo esto la maquina arranca bien

Imagen
By str_pinball at 2012-02-07

inicia partida
Y siguen los problemas
No van la mayoría de las bobinas
ni tampoco muchos swichs

lo de las bobinas en parte es del ñapeo que trae

Imagen
By str_pinball at 2012-02-07

le quitaron los transistores y pusieron una placa aparte
elimino todo esto porque a mi me gusta que las cosas esten en su sitio

Imagen
By str_pinball at 2012-02-12

tambien le quito la bateria para evitar el sulfatado que ya estaba apareciendo

Imagen
By str_pinball at 2012-02-12

le pongo una tarjeta de sonido que no traia
Imagen
By str_pinball at 2012-02-12

y los transistores ya colocados
Imagen
By str_pinball at 2012-02-12

bueno ya lo coloco todo y pruebo
y todo perfecto
los swichs era un conector en la placa de conexiones que estaba medio sacado

y ya maquina reparada y funcionando al 100%

Imagen
By str_pinball at 2012-02-12

Imagen
By str_pinball at 2012-02-07

Imagen
By str_pinball at 2012-02-07

Imagen
By str_pinball at 2012-02-07

Hasta la proxina averia de este modelo compis

Responder