The Getaway: High Speed II / Williams / 1992 / 4 Players

Foro de pinballs específicos
Modelos ordenados por categorías
Averías de modelos concretos
y mas.........
Avatar de Usuario
Orlando
The boss
Mensajes: 828
Registrado: 01 Nov 2011, 23:35
Ubicación: Torrevieja
Contactar:

The Getaway: High Speed II / Williams / 1992 / 4 Players

Mensaje por Orlando » 18 Mar 2012, 19:48

Buenas amigos
Os presento una maquina mas en esta ocasion una The Getaway: High Speed II de Willians
Me han entrado dos para su reparacion y puesta a punto una de ellas tengo que cambiarle el tablero ya que esta en bastante mal estado pero eso os lo mostrare en la seccion de tutoriales de restauracion

Os pongo las fotos de la maquina y despues hablamos de las averias y sus soluciones

Imagen
By str_pinball at 2012-03-22

cabezal
Imagen
By str_pinball at 2012-03-22

tablero
Imagen
By str_pinball at 2012-03-22

Detalles del tablero
Imagen
By str_pinball at 2012-03-22

Imagen
By str_pinball at 2012-03-22

Imagen
By str_pinball at 2012-03-22

Imagen
By str_pinball at 2012-03-22

Imagen
By str_pinball at 2012-03-22

las artes
Imagen
By str_pinball at 2012-03-22

debajo del tablero

Imagen
By str_pinball at 2012-03-22

Primer encendido
Imagen
By str_pinball at 2012-03-22

Fallos detectados asi de primeras
no va el super changer
fallan las bumpers
varios swichs
varias luces con los tipicos conectores quemados
mucha suciedad y varios fallos en el display

esto es uno de los swiches que le falta un cable
Imagen
By str_pinball at 2012-03-22

bobina de los slingshot quemada
Imagen
By str_pinball at 2012-03-22

uno de los bumpers con la mecanica partida
Imagen
By str_pinball at 2012-03-22

un flipper con los cables mal soldados
Imagen
By str_pinball at 2012-03-22

Vamos con las soluciones
el SC tenia varios problemas uno de ellos es que le faltaba un transistor un tip 36c en la placa que lo controla que esta debajo del tablero
Imagen
By str_pinball at 2012-03-25

esta placa controla tanto los optos del SC como las tambien las 3 bobinas

otro de los problemas era uno de los conectores de las bobinas
chisporroteaba y no hacia buen contacto
otro problema mas era que tenia mal el fusible que controla estas bobinas
y el ultimo problema era el diverter que habre la entrada a al SC que tel faltaba un tornillo y el otro estaba tan suelto que la bola tropezaba en el lo que provocaba un descenso de la velocidad incluso paraba la bola

coloque las piezas del bumper que tenia rotas y los calibre todos
calibrar los swiches que no iban y revisar y soldar todos los cables sueltos o mal soldados
cambiar los tipicos conectores de GI quemados poniendolos nuevos

cambio de luces en el cabezal ya que le habían puesto de 12v

y maquina terminda y operativa al 100%
de todas formas ya sabeis que cualquier duda me podeis preguntar

os pongo las fotos de la maquina ya terminada

Imagen
By str_pinball at 2012-03-22

Imagen
By str_pinball at 2012-03-22

Imagen
By str_pinball at 2012-03-25

Imagen
By str_pinball at 2012-03-22

Imagen
By str_pinball at 2012-03-22

saludos compi

Responder